Gatsby Default Starter

Gatsby supports TypeScript by default!

This means that you can create and write .ts/.tsx files for your pages, components etc. Please note that the gatsby-*.js files (like gatsby-node.js) currently don't support TypeScript yet.

For type checking you'll want to install typescript via npm and run tsc --init to create a .tsconfig file.

You're currently on the page "/*" which was built on 2020-10-22 12:47 pm UTC.

To learn more, head over to our documentation about TypeScript.

Go back to the homepage